This is the mail archive of the
mailing list for the glibc project.
Re: [patch] malloc: add mxfast tunable
- From: Florian Weimer <fweimer at redhat dot com>
- To: DJ Delorie <dj at redhat dot com>
- Cc: libc-alpha at sourceware dot org
- Date: Mon, 12 Nov 2018 19:39:05 +0100
- Subject: Re: [patch] malloc: add mxfast tunable
- References: <email@example.com>
* DJ Delorie:
> Florian Weimer <firstname.lastname@example.org> writes:
>> The tunable should have a more descriptive name.
> I figured it was better to match the mallopt() names, so as not to
> confuse the user. I can name it anything though ;-)
Oh. We can rename the mallopt name at the same time and deprecate the
old name. No need to stick to past mistakes here.