This is the mail archive of the
mailing list for the GDB project.
Re: [patch] gdbserver: Add support for Z0/Z1 packets
On Wed, Jun 24, 2009 at 12:04 PM, Aleksandar
> Never ment to say it isn't important, just that "insert_point" didn't look
> more clear to me. ?But that's just me, of course.
insert_point has the feature that it doesn't suggest solely one or the other.
Maybe insert_bw_point? [b = break, w = watch] Dunno.
I don't have too strong an opinion on the replacement (naming is
hard), but I do feel the status quo is going to trip people up.