This is the mail archive of the
mailing list for the GDB project.
Re: [RFA] Resubmit process record and replay, 6/10
On Thursday 20 November 2008 01:55:39, Michael Snyder wrote:
> 1) Instead of "RECORD_IS_USED", how about "TARGET_IS_PROCESS_RECORD"?
> 2) Instead of "record_not_record_set", how about "record_skip_recording"?
OOC, did you guys consider investigating replacing this a
Instead of querying if the target is XXXX, query for target has
property(ies) YYYY or is in state WWW.
This is my knee-jerk reaction to making the core side know about a