This is the mail archive of the
mailing list for the GDB project.
Re: [rfa/cli] s/NO_FUNCTION/NULL/
- From: Eli Zaretskii <eliz at is dot elta dot co dot il>
- To: Fernando Nasser <fnasser at redhat dot com>
- Cc: Andrew Cagney <ac131313 at cygnus dot com>, gdb-patches at sources dot redhat dot com
- Date: Mon, 21 Jan 2002 19:18:42 +0200 (IST)
- Subject: Re: [rfa/cli] s/NO_FUNCTION/NULL/
On Mon, 21 Jan 2002, Fernando Nasser wrote:
> Maybe you would need a cast (in which
> case I would prefer the NO_FUNCTION def.
Exactly (since they are technically identical, AFAICS).