This is the mail archive of the
mailing list for the GDB project.
Re: (patch) hpjyg16: valarith.c
- To: David Taylor <taylor at cygnus dot com>
- Subject: Re: (patch) hpjyg16: valarith.c
- From: Jimmy Guo <guo at cup dot hp dot com>
- Date: Thu, 11 Nov 1999 09:02:33 -0800 (PST)
- cc: gdb-patches at sourceware dot cygnus dot com
>Relatively minor nit -- I don't like the name my_strcmp -- it doesn't
>suggest to me how it differs from the regular strcmp. Since it takes
>two value_ptr arguments, how about calling it value_strcmp instead?
value_strcmp is it. Thanks!