This is the mail archive of the frysk@sources.redhat.com mailing list for the frysk project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Missing libopcodes.a for ppc64 on FC6 Test3


Hi, Stepan,
/usr/lib64/libopcodes.a is needed to build frysk on ppc64, but any
packages on FC6 Test3 do not contain this library.

On FC5, /usr/lib64/libopcodes.a is packaged in binutils.ppc64.rpm, but
on rawhide, /usr/lib64/libopcodes.a is packaged in
binutils-devel.ppc64.rpm.

Could you help to add binutils-devel.ppc64.rpm in FC6?  Thanks in
advance!

-- 
Yao Qi


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]