This is the mail archive of the
mailing list for the Cygwin project.
Re: [Patch] cygcheck: Make keyeprint more versatile.
On Thu, Nov 11, 2004 at 02:49:35AM +0100, Bas van Gompel wrote:
>Op Wed, 10 Nov 2004 19:35:51 -0500 schreef Christopher Faylor
>>Have I mentioned that I don't like the name 'keyeprint'? It seems like
>>an odd name to me.
>Well, why don't you change it to something sensible, then?
>May I suggest:
>sed -i -e 's/keyeprint/display_error/' src/winsup/utils/cygcheck.cc
I've renamed this to display_error, as per your suggestion, and added
an abbreviated ChangeLog, giving you the credit.