This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: package proposal update: suite3270

On Wed, 29 Oct 2003, Daniel Reed wrote:

> On 2003-10-29T09:56-0800, Peter A. Castro wrote:
> )
> )
> )
> )
> )
> I think at least one suggestion was to fill out the individual names more,
> as in suite3270-curses instead of suite3270-c3270.

I don't really feel that would be in the best interests of the products.
See, this is a collection of individual emulators (never mind they are
developed together by Paul :), and as such are not dependent on each
other, nor are they strictly bundled together (I've just choosen to port
them all together).  They are already well known by their current names
(ie: c3270, x3270, etc).  Changing their package names would tend to
obscure their original names and thus might be confusing to those who
already know the names (not to mention it would greatly increase the
total length of the package names).  I'm not really in favor of
really-long-and-verbose-package-names.  I've always felt that a short,
simple name is easier to remember, let alone say or type or search for.
Besides, the description of a package (in the setup.hint) is where
verboseness belongs, not in the product name itself (we aren't striving
for ISO-9000 compliance here :), and the package descriptions do
adequately describe each product (ummm... don't they?).
So, does that make sense, or have I been sniffing glue?

Peter A. Castro <> or <>
	"Cats are just autistic Dogs" -- Dr. Tony Attwood

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]