Bug 856 - glibc 2.3.5 fails to build nptl when uname -m returns i386
Summary: glibc 2.3.5 fails to build nptl when uname -m returns i386
Status: RESOLVED DUPLICATE of bug 333
Alias: None
Product: glibc
Classification: Unclassified
Component: nptl (show other bugs)
Version: 2.3.5
: P2 normal
Target Milestone: ---
Assignee: Ulrich Drepper
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-17 08:39 UTC by Alan Hourihane
Modified: 2005-04-17 16:38 UTC (History)
1 user (show)

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alan Hourihane 2005-04-17 08:39:58 UTC
As the subject says, and 2.3.4 worked fine.
Comment 1 Alan Hourihane 2005-04-17 08:40:57 UTC
It works when 'uname -m' returns i486 or above.
Comment 2 Ulrich Drepper 2005-04-17 16:38:25 UTC

*** This bug has been marked as a duplicate of 333 ***