Bug 3367 - libaudit not available for Ubuntu
Summary: libaudit not available for Ubuntu
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P2 normal
Target Milestone: ---
Assignee: Unassigned
Depends on:
Blocks: 1976
  Show dependency treegraph
Reported: 2006-10-14 16:11 UTC by Mark Howard
Modified: 2007-08-12 20:15 UTC (History)
0 users

See Also:
Last reconfirmed:


Note You need to log in before you can comment on or make changes to this bug.
Description Mark Howard 2006-10-14 16:11:25 UTC
Frysk is currently unbuildable on ubuntu (edgy eft 6.10) due to the dependency
on libaudit, which does not have an ubuntu packages. This also seems to be
unbuildable on ubuntu...

(I've created this bug so that anyone else who follows the links from the
homepage will quickly realise what the current status is. I know that the frysk
developers probably aren't interested in this.)
Comment 1 Andrew Cagney 2006-10-17 14:24:21 UTC
Ubuntu and gentoo are both of significant interest, and various people keep
prodding them.  I don't know why but it seems that developers just keep tripping
over problems such as this in those distros, sigh.

Can options such as getting audit-libs into ubuntu (it must be somewhere, it is
pretty standard), or a << configure --disable-audit-libs >> option be explored?
Comment 2 Thomas Girard 2007-08-12 20:15:41 UTC
libaudit was added to Ubuntu and will be included with Gutsy:

I'm marking this bug FIXED.