Bug 3294 - testLinuxEMT64(frysk.proc.TestSyscallsWithAudit)java.lang.ArrayIndexOutOfBoundsException: 256
Summary: testLinuxEMT64(frysk.proc.TestSyscallsWithAudit)java.lang.ArrayIndexOutOfBoun...
Status: RESOLVED FIXED
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P2 normal
Target Milestone: ---
Assignee: Andrew Cagney
URL:
Keywords:
: 3254 (view as bug list)
Depends on:
Blocks: 2234
  Show dependency treegraph
 
Reported: 2006-10-02 16:02 UTC by Andrew Cagney
Modified: 2006-10-05 13:18 UTC (History)
3 users (show)

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Cagney 2006-10-02 16:02:22 UTC
1)
testLinuxEMT64(frysk.proc.TestSyscallsWithAudit)java.lang.ArrayIndexOutOfBoundsException:
256
   at frysk.proc.TestSyscallsWithAudit.testLinuxEMT64(TestRunner)
   at frysk.junit.Runner.runCases(TestRunner)
   at frysk.junit.Runner.runArchCases(TestRunner)
   at TestRunner.main(TestRunner)
Comment 1 Andrew Cagney 2006-10-02 16:04:49 UTC
Note, this is on i386, not x86-64!
Comment 2 Mark Wielaard 2006-10-02 16:05:38 UTC

*** This bug has been marked as a duplicate of 3254 ***
Comment 3 Andrew Cagney 2006-10-02 16:10:17 UTC
the redundant bug is 3294
Comment 4 Andrew Cagney 2006-10-02 16:11:41 UTC
*** Bug 3254 has been marked as a duplicate of this bug. ***
Comment 5 Mark Wielaard 2006-10-05 13:18:32 UTC
2006-10-05  Mark Wielaard  <mark@klomp.org>

    * LinuxX8664Syscall.java (syscallList): Add entries 256 till 279.