Bug 3287 - Keywords are not being highlighted in the source window
Summary: Keywords are not being highlighted in the source window
Status: RESOLVED WONTFIX
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P2 normal
Target Milestone: ---
Assignee: Rick Moseley
URL:
Keywords:
Depends on:
Blocks: 1633
  Show dependency treegraph
 
Reported: 2006-09-29 15:02 UTC by Rick Moseley
Modified: 2007-08-01 19:28 UTC (History)
2 users (show)

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rick Moseley 2006-09-29 15:02:29 UTC
The summary says it all.  For some reason none of the keywords like "while",
"pfprintf" etc. are not being highlighted in the source window.  Appears to
again be a problem with the CDT parser.   :(
Comment 1 Rick Moseley 2007-08-01 19:28:19 UTC
Due to the state of our current parser, all keywords are not capable of being
found(like "if", "then", etc.).  We will have to upgrade to a different/newer
parser before this will work.