Bug 3275 - Wrong index being calculated for function definitions for highlighting
Summary: Wrong index being calculated for function definitions for highlighting
Status: RESOLVED FIXED
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P2 normal
Target Milestone: ---
Assignee: Rick Moseley
URL:
Keywords:
Depends on:
Blocks: 1633
  Show dependency treegraph
 
Reported: 2006-09-28 05:41 UTC by Rick Moseley
Modified: 2006-11-21 23:26 UTC (History)
1 user (show)

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rick Moseley 2006-09-28 05:41:31 UTC
When the source window is brought up with a few functions defined, the
highlighting of the function name in its definition is incorrect because the
wrong offset is being set for the start of the function name.
Comment 1 Rick Moseley 2006-09-28 05:53:13 UTC
Fixed.  The length of the function name was being sent as a parameter to DOMTag
instead of the starting character position.