Bug 2851 - Stack operation buttons throw exceptions
Summary: Stack operation buttons throw exceptions
Status: RESOLVED FIXED
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P2 normal
Target Milestone: ---
Assignee: Adam Jocksch
URL:
Keywords:
: 2855 (view as bug list)
Depends on:
Blocks: 1633
  Show dependency treegraph
 
Reported: 2006-06-27 16:04 UTC by Adam Jocksch
Modified: 2006-06-28 16:05 UTC (History)
1 user (show)

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Jocksch 2006-06-27 16:04:16 UTC
Using the Stack Up/Down/Bottom buttons currently results in a
nullpointerexception being thrown
Comment 1 Adam Jocksch 2006-06-27 18:35:58 UTC
This has been fixed.

2006-06-27  Adam Jocksch  <ajocksch@redhat.com>

	SourceWindow.java (doStackUp): No longer uses the outdate widget
	from glade, now uses the local CurrenStackView variable.
	(doStackDown): Ditto.
	(doStackBottom): Ditto.
Comment 2 Adam Jocksch 2006-06-27 20:00:11 UTC
closing bug
Comment 3 Adam Jocksch 2006-06-28 16:05:09 UTC
*** Bug 2855 has been marked as a duplicate of this bug. ***