Bug 2713 - testExport(frysk.gui.test.TestObserverSaveLoad) failed
Summary: testExport(frysk.gui.test.TestObserverSaveLoad) failed
Status: RESOLVED DUPLICATE of bug 2707
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P2 normal
Target Milestone: ---
Assignee: Sami Wagiaalla
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-31 08:02 UTC by Yao Qi
Modified: 2006-06-19 16:56 UTC (History)
1 user (show)

See Also:
Host: x86-redhat-linux
Target: x86-redhat-linux
Build: x86-redhat-linux
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yao Qi 2006-05-31 08:02:49 UTC
Run TestRunner in frysk/frysk-gui/

[qiyao@GreenHouse frysk-gui]$ ./TestRunner
Running testSaveLoad(frysk.gui.test.TestObserverSaveLoad) ...PASS
Running testFilterPointSaveLoad(frysk.gui.test.TestObserverSaveLoad) ...PASS
Running testActionPointSaveLoad(frysk.gui.test.TestObserverSaveLoad) ...PASS
Running testExport(frysk.gui.test.TestObserverSaveLoad) ...FAIL
  junit.framework.AssertionFailedError: Number of Observers expected:<1> but was:<0>
Running testPrototypeCopying(frysk.gui.test.TestPrototypeCopying) ...PASS
Running testSaveLoad(frysk.gui.test.TestSessionSaveLoad) ...PASS
Running testSaveLoad(frysk.gui.test.TestTagsetSaveLoad) ...PASS

Time: 0.178
There was 1 failure:
1)
testExport(frysk.gui.test.TestObserverSaveLoad)junit.framework.AssertionFailedError:
Number of Observers expected:<1> but was:<0>
   at frysk.gui.test.TestObserverSaveLoad.testExport (TestRunner)
   at java.lang.reflect.Method.invoke (libgcj.so.7)
   at frysk.junit.Runner.<init> (TestRunner)
   at TestRunner.main (TestRunner)

FAILURES!!!
Tests run: 7,  Failures: 1,  Errors: 0
Comment 1 Sami Wagiaalla 2006-06-19 16:56:43 UTC
fixed in cvs


*** This bug has been marked as a duplicate of 2707 ***