Bug 2702 - druid doesn't add bash process
Summary: druid doesn't add bash process
Status: RESOLVED FIXED
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P2 normal
Target Milestone: ---
Assignee: Sami Wagiaalla
URL:
Keywords:
: 2708 (view as bug list)
Depends on:
Blocks: 3401
  Show dependency treegraph
 
Reported: 2006-05-26 18:13 UTC by Stan Cox
Modified: 2006-11-21 16:43 UTC (History)
1 user (show)

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stan Cox 2006-05-26 18:13:32 UTC
If multiple bash processes are running, then an attempt to add one of them to
the list of processes to be monitored fails.  The bash process doesn't appear in
the monitored list and bash disappears from the process list.
Comment 1 Sami Wagiaalla 2006-05-31 20:22:38 UTC
*** Bug 2708 has been marked as a duplicate of this bug. ***
Comment 2 Sami Wagiaalla 2006-05-31 20:22:59 UTC
fixed