Bug 2687 - ElfData.cxx does not compile on PPC64
Summary: ElfData.cxx does not compile on PPC64
Status: RESOLVED FIXED
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P2 normal
Target Milestone: ---
Assignee: Rick Moseley
URL:
Keywords:
Depends on:
Blocks: 2188
  Show dependency treegraph
 
Reported: 2006-05-23 13:28 UTC by Rick Moseley
Modified: 2006-11-21 21:20 UTC (History)
0 users

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rick Moseley 2006-05-23 13:28:16 UTC
The compiler on PPC64 complains about unsigned and signed integers being
compared which causes frysk to not build.
Comment 1 Rick Moseley 2006-05-23 13:55:35 UTC
Looks like I was beat to it.  Already fixed by Andrew Cagney.