Bug 2347 - eclipse-cdt packages are not available for PPC64
Summary: eclipse-cdt packages are not available for PPC64
Status: RESOLVED FIXED
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P2 normal
Target Milestone: ---
Assignee: Andrew Cagney
URL:
Keywords:
Depends on:
Blocks: 2188
  Show dependency treegraph
 
Reported: 2006-02-17 05:38 UTC by Wu Zhou
Modified: 2006-02-19 01:52 UTC (History)
0 users

See Also:
Host: powerpc64-unknown-linux-gnu
Target: powerpc64-unknown-linux-gnu
Build: powerpc64-unknown-linux-gnu
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wu Zhou 2006-02-17 05:38:24 UTC
The frysk.spec said that building frysk on FC5 require eclipse-cdt package.  But
there is no ppc64.rpm for eclipse-cdt.  

I opened a bug against FC5-test2
(https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=181846).

After I comment out the "BuildRequires:  eclipse-cdt >= 3.0.0", frysk build ok
on FC5 test2 (this is a pure 64-bit environment, which I installed with the
64-bit packages in Fedora's development/PPC64 donwload tree).

The timer_create symbol not found problem still exist with the resulted 64-bits
frysk.
Comment 1 Andrew Cagney 2006-02-19 01:52:45 UTC
Thanks!

* Sat Feb 18 2006 Andrew Cagney <cagney@redhat.com> 0.0.1.2006.02.12-0.FC5.1
- Remove eclipse-cdt >= 3.0.0 from BuildRequires.  From Wu Zhou
  woodzltc@ibm.

This, and some other fixes, will show up in a few days.