Bug 2324 - add dummy task, proc, and host objects
Summary: add dummy task, proc, and host objects
Status: RESOLVED FIXED
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P1 normal
Target Milestone: ---
Assignee: Adam Jocksch
URL:
Keywords:
Depends on:
Blocks: 2288
  Show dependency treegraph
 
Reported: 2006-02-10 20:14 UTC by Andrew Cagney
Modified: 2006-02-10 20:15 UTC (History)
0 users

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Cagney 2006-02-10 20:14:01 UTC
The garbage collect hang could be due to something in proc such as the event
loop; having these objects will let that be removed from the equation.
Comment 1 Adam Jocksch 2006-02-10 20:15:18 UTC
Implemented
2006-02-10  Adam Jocksch  <ajocksch@redhat.com>

        * DummyHost.java: Added.
        * DummyProc.java: Added.
        * DummyTask.java: Added.