Bug 2175 - install-headers fails
Summary: install-headers fails
Status: RESOLVED DUPLICATE of bug 333
Alias: None
Product: glibc
Classification: Unclassified
Component: libc (show other bugs)
Version: 2.3.6
: P1 normal
Target Milestone: ---
Assignee: Ulrich Drepper
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-18 20:21 UTC by frank-buettner
Modified: 2006-08-03 18:43 UTC (History)
1 user (show)

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description frank-buettner 2006-01-18 20:21:59 UTC
I try to build the glibc for an arm-linux system. But install-headers fails with:
/usr/bin/install -c -m 644 semaphore.h
/home/frank/embedded/werkzeuge/arm-linux/include/semaphore.h
make[2]: *** No rule to make target `bits/semaphore.h', needed by
`/home/frank/embedded/werkzeuge/arm-linux/include/bits/semaphore.h'.  Stop.
any idear what goes wrong?
Comment 1 Ulrich Drepper 2006-08-03 18:43:07 UTC

*** This bug has been marked as a duplicate of 333 ***