Bug 2129 - rhel4 mega rpm's gtk is out-of-date w.r.t. FC-5
Summary: rhel4 mega rpm's gtk is out-of-date w.r.t. FC-5
Status: RESOLVED FIXED
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P1 normal
Target Milestone: ---
Assignee: Andrew Cagney
URL:
Keywords:
Depends on:
Blocks: 2004
  Show dependency treegraph
 
Reported: 2006-01-09 18:47 UTC by Andrew Cagney
Modified: 2006-01-23 23:24 UTC (History)
4 users (show)

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Cagney 2006-01-09 18:47:50 UTC
 
Comment 1 Andrew Cagney 2006-01-23 23:24:07 UTC
* Sat Jan 21 2006 Andrew Cagney <cagney@redhat.com> 0.0.1.2006.01.22-0.EL4.0

- Import glib 2.9.4.tar.bz2, atk 1.11.2.tar.bz2, and frysk
  0.0.1.2006.01.22.
- Add/update gtk+-2.8.10-set-invisible-char-to-bullet.patch,
  fontconfig-2.3.93-defaultconfig.patch, and 50-no-hint-fonts.conf.
- Add frysk.desktop, and fryskTrayIcon48.png to -files.