Bug 2106 - implement Proc.getCmd()
Summary: implement Proc.getCmd()
Status: RESOLVED DUPLICATE of bug 1550
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P1 normal
Target Milestone: ---
Assignee: Andrew Cagney
URL:
Keywords:
Depends on:
Blocks: 1550
  Show dependency treegraph
 
Reported: 2006-01-05 14:53 UTC by Andrew Cagney
Modified: 2006-11-21 16:37 UTC (History)
0 users

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Cagney 2006-01-05 14:53:25 UTC
Returns /proc/PID/cmd (which is symbolic link, makes for fun times :-)
Comment 1 Andrew Cagney 2006-01-07 19:36:31 UTC

*** This bug has been marked as a duplicate of 1550 ***