Bug 2040 - gtk +-2.8.x needs a BuildRequires for libtiff-devel/libjpeg-devel
Summary: gtk +-2.8.x needs a BuildRequires for libtiff-devel/libjpeg-devel
Status: RESOLVED FIXED
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P2 normal
Target Milestone: ---
Assignee: Rick Moseley
URL:
Keywords:
Depends on:
Blocks: 2004
  Show dependency treegraph
 
Reported: 2005-12-13 14:13 UTC by Rick Moseley
Modified: 2006-01-31 16:21 UTC (History)
0 users

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rick Moseley 2005-12-13 14:13:47 UTC
WHen building the frysk rpm for RHEL4U3, 2 more dependencies cropped up for
gtk+- 2.8.x, it requires libtiff-devel and libjpeg-devel to build.
Comment 1 Rick Moseley 2005-12-13 14:15:32 UTC
The frysk.spec file has had these dependencies added to the gtk+-
"BuildRequires:" section.