Bug 2028 - gtk+-2.8.x requires gtk-doc to build
Summary: gtk+-2.8.x requires gtk-doc to build
Status: RESOLVED FIXED
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P2 normal
Target Milestone: ---
Assignee: Rick Moseley
URL:
Keywords:
Depends on:
Blocks: 2004
  Show dependency treegraph
 
Reported: 2005-12-11 17:12 UTC by Rick Moseley
Modified: 2005-12-11 17:18 UTC (History)
0 users

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rick Moseley 2005-12-11 17:12:45 UTC
When trying to build the gtk+-2.8.6 package, when automake is run the following
error occurs:
automake-1.7
gtk-doc.make:7: GTK_DOC_USE_LIBTOOL does not appear in AM_CONDITIONAL
gtk-doc.make:43: ENABLE_GTK_DOC does not appear in AM_CONDITIONAL
gtk-doc.make:134: ENABLE_GTK_DOC does not appear in AM_CONDITIONAL
gtk-doc.make:7: GTK_DOC_USE_LIBTOOL does not appear in AM_CONDITIONAL
gtk-doc.make:43: ENABLE_GTK_DOC does not appear in AM_CONDITIONAL
gtk-doc.make:134: ENABLE_GTK_DOC does not appear in AM_CONDITIONAL
gtk-doc.make:7: GTK_DOC_USE_LIBTOOL does not appear in AM_CONDITIONAL
gtk-doc.make:43: ENABLE_GTK_DOC does not appear in AM_CONDITIONAL
gtk-doc.make:134: ENABLE_GTK_DOC does not appear in AM_CONDITIONAL
error: Bad exit status from /var/tmp/rpm-tmp.55181 (%prep)
Comment 1 Rick Moseley 2005-12-11 17:18:06 UTC
* Sun Dec 10  2005 Rick Moseley  <rmoseley@redhat.com>  0.0.0.20051209.1-0.EL4.5
- added "BuildRequires: gtk-doc" under the gtk2 section(BZ 2028)