Bug 19194 - Typo "functiop" in gdb manpage
Summary: Typo "functiop" in gdb manpage
Status: RESOLVED FIXED
Alias: None
Product: gdb
Classification: Unclassified
Component: gdb (show other bugs)
Version: unknown
: P3 minor
Target Milestone: 7.12
Assignee: Not yet assigned to anyone
URL:
Keywords:
: 26242 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-10-31 17:56 UTC by cooks.go.hungry
Modified: 2020-07-15 12:06 UTC (History)
3 users (show)

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cooks.go.hungry 2015-10-31 17:56:39 UTC
I have found a typo in the gdb manpage (which I have checked for in
the latest version of the manpage and it is still there). The typo is
on the line that says "break [file:]functiop", where "functiop" should
be "function".
Comment 1 cvs-commit@gcc.gnu.org 2016-05-24 15:52:02 UTC
The master branch has been updated by Tom Tromey <tromey@sourceware.org>:

https://sourceware.org/git/gitweb.cgi?p=binutils-gdb.git;h=224f10c1ae5d815b6d2efddb479052b79ea4d256

commit 224f10c1ae5d815b6d2efddb479052b79ea4d256
Author: Tom Tromey <tom@tromey.com>
Date:   Tue May 24 09:41:39 2016 -0600

    PR gdb/19194 - fix typo in the manual
    
    PR gdb/19194 points out a typo in the documentation.  I'm checking
    this in as obvious.
    
    2016-05-24  Tom Tromey  <tom@tromey.com>
    
    	PR gdb/19194:
    	* gdb.texinfo (gdb man): Fix typo.
Comment 2 Tom Tromey 2016-05-24 15:52:34 UTC
Fixed.
Comment 3 Andrew Burgess 2020-07-15 12:06:28 UTC
*** Bug 26242 has been marked as a duplicate of this bug. ***