Bug 1691 - some help and hoverhelp
Summary: some help and hoverhelp
Status: RESOLVED FIXED
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P1 normal
Target Milestone: ---
Assignee: Adam Jocksch
URL:
Keywords:
Depends on:
Blocks: 1633
  Show dependency treegraph
 
Reported: 2005-10-30 00:26 UTC by Andrew Cagney
Modified: 2006-10-27 17:23 UTC (History)
0 users

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Cagney 2005-10-30 00:26:50 UTC
 
Comment 1 Adam Jocksch 2005-11-03 23:06:19 UTC
All toolbar and search buttons now have tooltips enabled. The toolbar buttons,
however, are implemented via a workaround since tooltips on actions do not seem
to be cooperating in java-gnome.
Comment 2 Adam Jocksch 2006-08-14 18:03:16 UTC
closing bug.