Bug 1685 - Right click on breakpoints
Summary: Right click on breakpoints
Status: RESOLVED FIXED
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P1 normal
Target Milestone: ---
Assignee: Adam Jocksch
URL:
Keywords:
Depends on:
Blocks: 1633
  Show dependency treegraph
 
Reported: 2005-10-30 00:16 UTC by Andrew Cagney
Modified: 2006-10-27 17:23 UTC (History)
0 users

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Cagney 2005-10-30 00:16:52 UTC
 
Comment 1 Adam Jocksch 2005-10-31 16:20:59 UTC
There is now an option when you click in the margin to get information on the
breakpoint. Currently all this does is display the line number of the breakpoint
in a popup
Comment 2 Adam Jocksch 2006-07-05 21:07:54 UTC
I am closing this bug since the base functionality has been implemented for a
long time now. Further functionality will be extensions on what is already there.