Bug 1640 - design and implement observer manager
Summary: design and implement observer manager
Status: RESOLVED DUPLICATE of bug 1637
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P1 normal
Target Milestone: ---
Assignee: Sami Wagiaalla
URL:
Keywords:
Depends on:
Blocks: 1637
  Show dependency treegraph
 
Reported: 2005-10-29 20:46 UTC by Andrew Cagney
Modified: 2006-11-21 16:31 UTC (History)
0 users

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Cagney 2005-10-29 20:46:08 UTC
design and implementing an observer manager to manager static and custom
observers, and provide interface for extension, retrieval, saving, loading [sic]
Comment 1 Sami Wagiaalla 2005-11-04 20:20:04 UTC

*** This bug has been marked as a duplicate of 1637 ***