Bug 1578 - Merge cdtparser and frysk RPMs
Summary: Merge cdtparser and frysk RPMs
Status: RESOLVED INVALID
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P1 normal
Target Milestone: ---
Assignee: Igor Foox
URL:
Keywords:
Depends on:
Blocks: 1975
  Show dependency treegraph
 
Reported: 2005-10-27 19:55 UTC by Igor Foox
Modified: 2006-01-31 16:05 UTC (History)
2 users (show)

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Igor Foox 2005-10-27 19:55:51 UTC
I think that the cdtparser build should be part of the frysk rpm. If we
distribute  frysk anywhere, whether fc or rhel, or somebody trying to build all
the dependencies from source, building cdtparser will be a hassle since there is
no readily available source for what we need.

Any comments?
Comment 1 Igor Foox 2005-10-27 20:30:47 UTC
I guess I should add that because it will be hard to find exactly the source we
need then it would be easier if this is all just integrated in the frysk RPM.
Also, do we have actual sources for what's in that jar file? I'm assuming we
would need to have sources available to satifsy GPL requirements.
Comment 2 Igor Foox 2005-10-28 19:23:08 UTC
After talking to cagney decided to rely on eclipse-cdt, at least for FC5. The
RHEL4 situation will need to be discussed later.
(See http://sourceware.org/bugzilla/show_bug.cgi?id=1585).