Bug 1493 - Syntax highlighting incorrect after window is natively compiled
Summary: Syntax highlighting incorrect after window is natively compiled
Status: RESOLVED FIXED
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P1 normal
Target Milestone: ---
Assignee: Adam Jocksch
URL:
Keywords:
Depends on:
Blocks: 1633
  Show dependency treegraph
 
Reported: 2005-10-17 21:38 UTC by Adam Jocksch
Modified: 2006-10-27 17:23 UTC (History)
0 users

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Jocksch 2005-10-17 21:38:19 UTC
After being natively compiled, the source window syntax highlighting is incorrect
Comment 1 Adam Jocksch 2005-10-24 17:44:45 UTC
This bug is suspected to be related to bug #1503. This has been fixed in a test
case by compiling the .class files to .o files by using '-findirect-dispatch' as
a gcj argument.
Comment 2 Adam Jocksch 2005-10-24 20:39:36 UTC
This has been fixed, it was an error in the frysk-cdtparser rpm .spec file. The
new rpm will be available soon
Comment 3 John David Anglin 2005-11-27 19:23:51 UTC
*** Bug 1893 has been marked as a duplicate of this bug. ***
Comment 4 John David Anglin 2005-11-27 19:35:27 UTC
Forget comment #3.  The marking should have marked gas/1493.