Bug 14763 - exception_static_test crashes (with glibc-2.16?)
Summary: exception_static_test crashes (with glibc-2.16?)
Status: RESOLVED DUPLICATE of bug 15407
Alias: None
Product: binutils
Classification: Unclassified
Component: gold (show other bugs)
Version: 2.23
: P2 normal
Target Milestone: ---
Assignee: Ian Lance Taylor
URL: http://sourceware.org/ml/binutils/201...
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-24 23:39 IST by Mike Frysinger
Modified: 2013-04-29 16:53 IST (History)
2 users (show)

See Also:
Host:
Target: x86_64-linux-gnu
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Frysinger 2012-10-24 23:39:08 IST
not sure if related to bug 14675, but i'm seeing exception_static_test crash and i see other people reporting the same thing

way of reproducing:
tar xf binutils-2.23.tar.bz2
cd binutils-2.23
./configure --enable-gold
make -j4
cd gold
make check

i'm using gcc-4.7.2 and glibc-2.16 if that helps
Comment 1 Allan McRae 2013-04-27 01:36:17 IST
I am still seeing this with current head (20130427) and glibc-2.17.
Comment 2 H.J. Lu 2013-04-29 16:53:00 IST
Dup.

*** This bug has been marked as a duplicate of bug 15407 ***