Bug 1409 - frysk-gui doesn't build with ECJ 3.1
Summary: frysk-gui doesn't build with ECJ 3.1
Status: RESOLVED FIXED
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P1 normal
Target Milestone: ---
Assignee: Andrew Cagney
URL:
Keywords:
Depends on:
Blocks: 1824
  Show dependency treegraph
 
Reported: 2005-10-03 15:37 UTC by Andrew Cagney
Modified: 2005-11-11 05:24 UTC (History)
4 users (show)

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Cagney 2005-10-03 15:37:37 UTC
frysk/gui/monitor/ProcDataModel.java
 (at line 207)
        private void refilter() {
                     ^^^^^^^^^^
The method refilter() from the type ProcDataModel is never used locally
Comment 1 Phil Muldoon 2005-10-03 19:33:52 UTC
Fixed all warnings that currently propogate via ECJ 3.1 as of 10/3/2005

I'll keep this bugzilla entry open as a tracker until eclipse-ecj 3.1 emerges
from rawhide.
Comment 2 Phil Muldoon 2005-10-03 20:49:42 UTC
On reflection, I'll close this pr. I'll re-open/start a new one for further issues
Comment 3 Andrew Cagney 2005-10-29 16:32:03 UTC
linking to tracker