Bug 1316 - rt/tst-timer5 fails during 'make tests'
Summary: rt/tst-timer5 fails during 'make tests'
Status: RESOLVED DUPLICATE of bug 333
Alias: None
Product: glibc
Classification: Unclassified
Component: libc (show other bugs)
Version: 2.3.5
: P2 normal
Target Milestone: ---
Assignee: GOTO Masanori
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-08 11:12 UTC by Alexander Peshkoff
Modified: 2007-05-06 16:42 UTC (History)
1 user (show)

See Also:
Host: Linux 2.6.11 Thu Jun 2 02:23:09 MSD 2005 x86_64 AMD Athlon(tm) 6
Target:
Build: gcc (GCC) 3.3.4, binutils 2.15, kernel 2.6.11
Last reconfirmed:


Attachments
spam (4 bytes, text/plain)
2007-05-06 17:42 UTC, SarahGindin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Peshkoff 2005-09-08 11:12:13 UTC
Test fails with following lines in tst-timer5.out file:
clock_gettime returned timespec = { 8486, 785611488 }
clock_getres returned timespec = { 0, 999848 }
*** timer sig2 invoked too soon: 8487.285738488 instead of expected 8487.285748488
!!! second timer_gettime timer_none returned it_interval 0.100984648

All components were build from original sources, w/o any vendor-specific patches.
Comment 1 Ulrich Drepper 2005-09-28 17:34:06 UTC

*** This bug has been marked as a duplicate of 333 ***
Comment 2 SarahGindin 2007-05-06 17:42:24 UTC
Created attachment 1775 [details]
spam