Bug 6425

Summary: switch to java 1.5?
Product: frysk Reporter: Andrew Cagney <cagney>
Component: generalAssignee: Unassigned <frysk-bugzilla>
Status: NEW ---    
Severity: normal    
Priority: P2    
Version: unspecified   
Target Milestone: ---   
Host: Target:
Build: Last reconfirmed:
Bug Depends on:    
Bug Blocks: 6423, 6424    

Description Andrew Cagney 2008-04-17 13:55:04 UTC
In theory, this just involves modifying the Makefile to specify source=1.5
instead of source=1.4.

Of course, reality will bite :-)  May need to spend some time going over the
sources either addressing any warnings the new language throws up, or adjusting
the warning flags.

Two questions:
- when; or just do it)
- how; a trial followed by a flag day perhaps