Bug 6016

Summary: make news an rss feed of the frysk blog
Product: frysk Reporter: Andrew Cagney <cagney>
Component: generalAssignee: Sami Wagiaalla <swagiaal>
Status: RESOLVED FIXED    
Severity: normal CC: fche, n.a.n.cy.ba.tespr.o, vibementor250
Priority: P2    
Version: unspecified   
Target Milestone: ---   
Host: Target:
Build: Last reconfirmed:
Bug Depends on:    
Bug Blocks: 5977    

Description Andrew Cagney 2008-03-31 19:45:17 UTC
Rather than editing the news each day, set up the front page so that it draws on
the fryskproject blog's rss feed.
Comment 1 Sami Wagiaalla 2008-03-31 20:40:17 UTC
I have looked into this. 

I tried to do it using javascript almost had it working, but it turns out that
firefox does not allow client side scripts to read files from other servers (rss
file from planetfrysk).

exploring ajax
Comment 2 Sami Wagiaalla 2008-03-31 21:11:01 UTC
ajax has the same issue.

The conclusion is that it cannot be done without some server server-side changes.

I am closing it as wontfix.
Comment 3 Sami Wagiaalla 2008-04-08 18:30:04 UTC
Creating server-side cron job
Comment 4 Sami Wagiaalla 2008-04-08 18:30:24 UTC
Fixed:

commit e46576dda8e33b2b78b563dd119a49ffb3f3e87d
Author: Sami Wagiaalla <swagiaal@redhat.com>
Date:   Tue Apr 8 14:26:14 2008 -0400

    swagiaal: news now use rss feed of planet frysk.
Comment 5 Nancy Bates 2020-12-16 11:56:57 UTC Comment hidden (spam)
Comment 6 Legitvibes 2021-10-26 06:53:51 UTC Comment hidden (spam)