Bug 5573

Summary: no-file error from "load" mention the file
Product: frysk Reporter: Andrew Cagney <cagney>
Component: generalAssignee: Rick Moseley <rmoseley>
Status: RESOLVED FIXED    
Severity: normal    
Priority: P2    
Version: unspecified   
Target Milestone: ---   
Host: Target:
Build: Last reconfirmed:
Bug Depends on:    
Bug Blocks: 5572    

Description Andrew Cagney 2008-01-09 17:09:47 UTC
For instance, rather than:

(fhpd) load /no/such/file
Error: File does not exist or is not readable or is not a file.

print something like:

(fhpd) load /no/such/file
Error: The file "/no/such/file" does not exist or is not readable or is not a file.
Comment 1 Rick Moseley 2008-04-03 20:21:04 UTC
This seems to be fixed in HEAD.  Now the message reads:

(fhpd) load /no/such/file
Error: open: No such file or directory (file /no/such/file)