Bug 4251

Summary: quit gives NPE
Product: frysk Reporter: Andrew Cagney <cagney>
Component: generalAssignee: Unassigned <frysk-bugzilla>
Status: RESOLVED WORKSFORME    
Severity: normal    
Priority: P2    
Version: unspecified   
Target Milestone: ---   
Host: Target:
Build: Last reconfirmed:
Bug Depends on:    
Bug Blocks: 2246    

Description Andrew Cagney 2007-03-21 22:50:51 UTC
(fhpd) quit
quit
java.lang.NullPointerException
   at frysk.cli.hpd.CLI$DetachHandler.handle(fhpd)
   at frysk.cli.hpd.CLI$QuitHandler.handle(fhpd)
   at frysk.cli.hpd.CLI.execCommand(fhpd)
   at fhpd.main(fhpd)
Internal debugger error:
Comment 1 Mike Cvet 2007-06-05 18:37:54 UTC
Can you still reproduce this? It appears to work for me now.
Comment 2 Nurdin Premji 2007-06-26 18:54:34 UTC
Seems to be working as of June 25, 2007.