Bug 3511

Summary: libunwind: Incompatible with autoconf-2.59c+
Product: frysk Reporter: Jan Kratochvil <jan.kratochvil>
Component: generalAssignee: Jan Kratochvil <jan.kratochvil>
Status: RESOLVED FIXED    
Severity: normal CC: kgallowa, mcvet
Priority: P2    
Version: unspecified   
Target Milestone: ---   
Host: Target:
Build: Last reconfirmed:
Bug Depends on:    
Bug Blocks: 2235, 3076    
Attachments: Fix (->add slash)

Description Jan Kratochvil 2006-11-12 17:16:04 UTC
libunwind build failed on Red Hat RawHide: autoconf-2.60-4.noarch

It is due to a change:
* Major changes in Autoconf 2.59c
** @top_builddir@ is now a dir name: it is always nonempty and doesn't have
  a trailing slash.  Similar change will be made to ac_top_builddir in a
  future release; the old style value, which matches (../)*, is (and will
  continue to be) available as ac_top_build_prefix.
Comment 1 Jan Kratochvil 2006-11-12 17:17:26 UTC
Created attachment 1414 [details]
Fix (->add slash)
Comment 2 Andrew Cagney 2006-11-24 17:41:33 UTC
Jan, fyi, upstream is: https://savannah.nongnu.org/projects/libunwind/ and
mailing list  https://savannah.nongnu.org/mail/?group=libunwind 

I wonder if pushing as an upstream bug would be a better way of tracking this? 
Anyway feel free to commit here.  Tks for this!
Comment 3 Jan Kratochvil 2006-11-24 21:32:39 UTC
Committed, pushing upstream was now offered on #accu by mcvet.