Bug 2787

Summary: parallel build of elfutils dies, prob with make and intermediate files
Product: frysk Reporter: Andrew Cagney <cagney>
Component: generalAssignee: Stepan Kasal <skasal>
Status: RESOLVED FIXED    
Severity: normal CC: ajocksch, mark, rmoseley
Priority: P1    
Version: unspecified   
Target Milestone: ---   
Host: Target:
Build: Last reconfirmed:
Bug Depends on:    
Bug Blocks: 2785, 2654    

Description Andrew Cagney 2006-06-16 15:10:13 UTC
When attempting "make -jN install" of elfutils it dies mysteriously due to a
missing .map file.

Not sure what/where to do here.  Guess elfutils should also have the workaround?
Comment 1 Stepan Kasal 2006-06-17 22:18:20 UTC
Actually, it is "make -jN all" what dies mysteriously.

(The bug hits again in "make -jN install" because of bug #2794.)

I reported these two bugs here
http://comments.gmane.org/gmane.comp.gnu.make.general/5123

I hope to do some more analysis and then send a report to bug-make.
(aka http://dir.gmane.org/gmane.comp.gnu.make.bugs)
Comment 2 Stepan Kasal 2006-06-17 22:20:36 UTC
We forgot to mention here that if the *.map files are mentioned (and thus no
longer intermediate), the bug disappears.
Comment 3 Mark Wielaard 2017-07-14 09:06:20 UTC
Parallel builds work fine upstream now.