Bug 2664

Summary: Frysk monitor GUI cannot be resized - intentional?
Product: frysk Reporter: Len DiMaggio <ldimaggi>
Component: generalAssignee: Phil Muldoon <pmuldoon>
Status: RESOLVED WORKSFORME    
Severity: normal    
Priority: P2    
Version: unspecified   
Target Milestone: ---   
Host: Target:
Build: Last reconfirmed:
Bug Depends on:    
Bug Blocks: 1632    

Description Len DiMaggio 2006-05-16 13:12:37 UTC
Frysk monitor GUI cannot be resized - intentional?

The Frysk monitor GUI - as built from the CVS head late on May 15, 2006, exhbits
this behavior:

When the GUI is first started, and before a process is selected to monitor, the
GUI window can be resized.

Once a process is selected (in the "Processes" tab), the GUI cannot be resized.

'Just checking - we're not leaving it like this, are we?
Comment 1 Phil Muldoon 2006-06-15 02:00:05 UTC
As of 6/14 build I can resize monitor at any time. I did notice a new status bar
has been added that contains the selected processes disk path. This addition
might have changed and fixed this behaviour. Can you confirm?
Comment 2 Phil Muldoon 2006-06-17 17:24:19 UTC
I'm clson
Comment 3 Phil Muldoon 2006-06-17 17:26:19 UTC
I'm closing as I cannot reproduce with current CVS HEAD. Feel free to open up if
it creeps back in again, or still does not work for you