Bug 2265

Summary: Frysk crashes with 'Aborted' message
Product: frysk Reporter: Adam Jocksch <ajocksch>
Component: generalAssignee: Phil Muldoon <pmuldoon>
Status: RESOLVED INVALID    
Severity: normal    
Priority: P1    
Version: unspecified   
Target Milestone: ---   
Host: Target:
Build: Last reconfirmed:
Bug Depends on:    
Bug Blocks: 2248    

Description Adam Jocksch 2006-02-03 15:55:50 UTC
Frysk occasionally recieves a SIG_ABRT and aborts for seemingly no reason.
Comment 1 Phil Muldoon 2006-02-21 21:38:13 UTC
This maybe have been fixed in the RHEL4-U3 respin and in HEAD. This may have
been due to a GC panic when a Timer object was being reaped n amount of time in
the future. We no longer use those objects, and Frysk should not randomly abort.
Can you retest and report?
Comment 2 Andrew Cagney 2006-02-22 17:30:19 UTC
The bug description is lacking in information.  Closing with invalid; might be
fixed.