Bug 1403

Summary: Update libvte-java to work with Java-GNOME 2.8/2.12
Product: frysk Reporter: Igor Foox <ifoox>
Component: generalAssignee: Igor Foox <ifoox>
Status: RESOLVED FIXED    
Severity: normal    
Priority: P1    
Version: unspecified   
Target Milestone: ---   
Host: Target:
Build: Last reconfirmed:
Bug Depends on:    
Bug Blocks: 1838, 1958, 1577    

Description Igor Foox 2005-09-30 19:24:29 UTC
We need libvte-java to implement a console window for frysk, as well to provide
intput/output windows for debugged processes (that we launch). Some work needs
to be done to update the library to work with the current version of the base
libraries.

see http://bugzilla.gnome.org/show_bug.cgi?id=317604
Comment 1 Igor Foox 2005-10-03 19:30:19 UTC
Changes commited to java-gnome CVS.