Bug 13106

Summary: --enable-kernel=2.6.22 to --enable-kernel=2.6.29 don't work
Product: glibc Reporter: H.J. Lu <hjl.tools>
Component: nptlAssignee: Ulrich Drepper <drepper.fsp>
Severity: normal Flags: fweimer: security-
Priority: P2    
Version: 2.14   
Target Milestone: ---   
Host: Target:
Build: Last reconfirmed:
Attachments: A patch

Description H.J. Lu 2011-08-17 21:12:27 UTC
On Linux/x86-64, --enable-kernel=2.6.22 to --enable-kernel=2.6.26
leads to failures like:

Didn't expect signal from child: got `Segmentation fault'
make[4]: *** [/export/build/gnu/glibc/build-x86_64-linux/nptl/tst-rwlock6.out] Error 1
Comment 1 H.J. Lu 2011-08-17 22:43:18 UTC
Created attachment 5903 [details]
A patch
Comment 2 Andreas Schwab 2011-08-18 06:51:58 UTC

*** This bug has been marked as a duplicate of bug 12403 ***