This is the mail archive of the libc-alpha@sourceware.org mailing list for the glibc project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [patch] malloc: add mxfast tunable


* DJ Delorie:

> Florian Weimer <fweimer@redhat.com> writes:
>> The tunable should have a more descriptive name.
>
> I figured it was better to match the mallopt() names, so as not to
> confuse the user.  I can name it anything though ;-)

Oh.  We can rename the mallopt name at the same time and deprecate the
old name.  No need to stick to past mistakes here.

Thanks,
Florian


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]