This is the mail archive of the libc-alpha@sourceware.org mailing list for the glibc project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [PATCH] Converted benchmark to benchtest.


On Thu, 2014-06-05 at 18:07 +0530, Siddhesh Poyarekar wrote:
> -bench-pthread := pthread_once
> +bench-pthread := pthread_once pthread_rwlock_test

Could we rename this to pthread_rwlock_uncontended or
pthread_rwlock_1thread to signal that this measures just the
single-thread overheads on an uncontended rwlock?


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]