This is the mail archive of the mailing list for the Insight project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: insight/96: insite fails to find iwidgets library

Synopsis: insite fails to find iwidgets library

Responsible-Changed-From-To: unassigned->kseitz
Responsible-Changed-By: kseitz
Responsible-Changed-When: Fri Jan  4 13:43:23 2002
    got it
State-Changed-From-To: open->feedback
State-Changed-By: kseitz
State-Changed-When: Fri Jan  4 13:43:23 2002
    First, let me urge you to use Insight-5.1.
    Now onto your original problem. You must use the versions of tcl/tk/tix/itcl that are supplied with Insight. The iwidgets library is located in INSTALLDIR/share/iwidgets3.0.x. Make sure that only one of these exists (this was a bug that existed in the 5.0 version of Insight).
    To avoid conflicts with an pre-installed versions of Tcl, Tk, Tix, and Itcl, I recommend specifying a "--prefix" to configure to install Insight somewhere other than /usr/local. /usr/local/insight-5.1 is usually a good place. Simply add this path to your PATH or link /usr/local/insight-5.1/[EXEC_PREFIX]bin/gdb to /usr/local/bin/gdb.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]