This is the mail archive of the
mailing list for the GDB project.
Re: [patch 3/4] Fix hw watchpoints #2: reordered / simultaneously hit
On Wednesday 18 November 2009 10:08:10, Jan Kratochvil wrote:
> > "watchpoint_hit_p" might be simpler?
> While I agree the "_p" suffix matches better the GDB coding style I am still
> curious after the years - what does that "_p" mean? ?Guessing "_present"?
FTR, remote.c names these variables as: