This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

sh files

Far from being a computer expert, here is what you need to know to understand
my problem.
For years I worked basically in an UNIX environment. 
For practical reasons, I am now using Windows XP. Two years ago, I
downloaded Cygwin in the hope of finding an UNIX-liek environment. That
worked fine. 
I got to use the cygwin version of the Lilypond music notation and that too
worked perfectly until the day when I found myself stuck with a 'very
simple' problem' which is irrelevant to the present story.
In order to solve that problem, I downloaded a more recent version of

My problem is this:
>From the time I started using UNIX, I have made at least a hundred different
.sh files, all of which ran perfectly on my first version of cygwin. But
they don't work on the new version.
What do I do to make them work again?
All clear and simple explanation is welcome. My computer education lasted
half an hour twenty-five years ago.
Thanks for your patience.
View this message in context:
Sent from the Cygwin Users mailing list archive at

Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]