This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: XmGrace does not work

Ok, here's what I did:

I'm just starting using cygwin, and really don't understand much. So,
after many trials, i just decided to remove the whole cygwins
installation and make a fresh install, using the most recent packages.
After this installation I ran rebaseall, and xmgrace did work.

However, I had that problem with ImageMagick. So, I had to reinstall
those 2 DLLs. Then 'display' started to work again, but xmgrace
stopped working!

Finally, I ran rebaseall again, and all works fine again.


On 10/5/06, Roberto Veiga <> wrote:

I ran rebaseall (from a DOS prompt, under ash, is it correct?) and
XmGrace still does not work <:-(



2006/10/5, Gustavo Seabra <>:
> Hi Roberto,alled cygwin in a laptop here, and had exactly the same
> problem. The solution was *NOT* to reverse the xorg, but just to run
> rebaseall after instalation of the most current version.
> A note: if you have the most current version of xorg, even after you
> rebaseall, you will have the same problem with the ImageMagick
> programs (like 'display'). To solve that, you have to download the old
> xorg-x11-bin-dlld- and extract only the
> /usr/X11R6/bin/cygdpstk-1.dll
> and
> /usr/X11R6/bin/cygdps-1.dll
> and then rebaseall again.
> HTH,
> Gustavo.
> On 10/5/06, Roberto Veiga <> wrote:
> > Dear all:
> >
> > I've installed Cygwin in my laptop running Windows XP, and a program
> > that I really need a lot (XmGrace) does not work. When I type the
> > command "xmgrace" and press Enter, nothing happens. I've seen that
> > this problem is related to the current version of xorg. Ok, I
> > reinstalled a previous version of xorg, ran rebaseall and XmGrace
> > still does not work. I uninstalled and so reinstalled Cygwin, with the
> > previous version of xorg selected, and XmGrace, unfortunately, insists
> > not to work. Any idea?
> >
> > []s,
> >
> > Roberto Veiga
> >

-- Unsubscribe info: Problem reports: Documentation: FAQ:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]