This is the mail archive of the cygwin-xfree mailing list for the Cygwin XFree86 project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

X Server no longer launches urxvtc-X


I have the following menu items in my .XWinrc:
?????? Black EXEC ?"/bin/urxvtc-X -fg green -bg black?? -cr dodgerblue -g 80x40 -e /bin/bash -l -I"
?????? dodger EXEC ?"urxvtc-X -fg white -bg dodgerblue?? -cr blue -g 80x42 -e /bin/bash -l -I"

Which have been working for months .

Today I upgraded my cygwin install and all my menu items like the above no longer work.
(as noted above I've tried both simply urxvtc-X and /bin/urxvtc-X
If, however, I open up a command window using rxvt and then enter the above 
Line (by copy and paste) it works fine. 

Note, menu items like:
??????????????? Xterm exec "xterm"
Work correctly, 
While menu items such as:
??????????????? Notepad exec "notepad"
Do not.
??????????????? 

Does anyone know what has changed in cygwin and/or cygwinX that would cause this?
Could this be related to the change to the windows working directory?

TIA,
Jay


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://x.cygwin.com/docs/
FAQ:                   http://x.cygwin.com/docs/faq/


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]